• 欢迎大家分享资料!前往留言板评论即可!

合宙LUAT固件须知

合宙 模组资料网 5个月前 (05-15) 77次浏览 已收录 0个评论 扫描二维码

@TOC

一、V1.2跟V1.3固件的背景和联系

V1.3分支是基于V1.2分支厂商平台版本的一次大升级,V1.3在V1.2的基础上新增蓝牙,超低功耗,SIM卡自动切换功能。V3XXX为V1.3的LUAT版本,V0XXX为V1.2的LUAT版本,如V3027是V1.3的固件,V0030是V1.2的固件。

Q1:V1.2固件出货的模块能升级到V1.3的版本吗?
A:V1.3完全兼容V1.2,故V1.2的版本可以升级到V1.3的版本。(特别注意!!)但只支持线刷,不能远程升级到V1.3。

Q2:V1.3固件出货的模块能降级到V1.2的版本吗?
A:V1.2版本不支持V1.3版本的校准参数,故V1.3的版本不能降级到V1.2的版本,否则会开不了机。

二、关于V1.3固件的后续规划

1.预计4月1号后产线默认V1.3版本出货,建议至少提前半个月对V1.3的固件进行测试。后续新功能只在V1.3上导入。

三、关于V1.2固件的后续规划

1.V0030版本修改了某些特殊情况下的网络兼容性问题,建议V1.3未充分验证前使用V0030版本出货。4月1号后新出货的模块无法使用V1.2版本,只能使用V1.3版本。

2.V1.2跟V1.3会同步维护,但仅限于BUG缺陷修复,不再增加新功能。

3.(特别注意!!)由于最新的版本加入了对不同晶体规格的支持,不能回退老版本(如V0030不能回退V0029),回退老版本可能导致部分模块无法正常注册网络;休眠后收不到数据;信号不稳定。

四、固件选择

已经用V1.2出货的模块建议继续基于V1.2版本进行固件升级,V1.2跟V1.3会同步维护,待出货模块建议切V1.3。

!!!划重点:

1)4月1号后新出货的模块无法使用V1.2版本,只能使用V1.3版本。4月1号前需用V1.2出货的版本建议用大于等于V0030的版本出货。
2)已经用V1.2版本出货的模块可以正常基于V1.2版本进行固件升级,无需切到V1.3。V1.2版本会继续维护,但仅限于BUG缺陷修复,不再增加新功能。
3)V1.2版本升级到V0030后不能回退低于V0030的版本,即V0030不能回退V0029。


转载请注明原文链接:合宙LUAT固件须知
喜欢 (0)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址